GLITTER EFFECT IN PHOTOSHOP: Digital Makeup using FREE Glitter Brushes & Patterns (2019)

안녕 얘들 아! 이것은 PSDDude의 John입니다 오늘의 튜토리얼에서 나는 당신에게 어떻게 보여줄 것인가? 이 멋진 반짝이 효과를 만들기 위해 번쩍 이는 브러시 및 패턴

자, 시작합시다! 내가 작업하고있는 이미지 오늘은이 아름다운 초상화입니다 소녀와 나는 두 개의 브러쉬를 사용할 것이다 놀라운 반짝임을 만들기위한 패턴 효과 설명에서 이 비디오의 당신은 무료로 찾을 수 있습니다 반짝이 브러쉬에 대한 다운로드 링크 그리고 당신이 필요로 할 반짝이 패턴 이 효과를 얻으려면 계속 진행하십시오 시작하기 전에 다운로드하십시오

만약 너라면 브러시를 설치하는 방법을 모르고 Photoshop의 패턴은 여기에 있습니다 그것은 : 편집> 사전 설정 관리자로 이동하여 사전 설정 유형을 브러쉬로 설정하려면 ABR 브러시 파일을로드하고 선택하십시오 나는 벌써 반짝이는 브러쉬를 가지고있다 내 Photoshop에 설치되어 있습니다 에 관해서는 번쩍 이는 패턴, 그들은로드됩니다 같은 길

프리셋으로 패턴 선택 입력 후 PAT를로드하고 선택하십시오 포토샵 패턴 파일 그리고 보시다시피 여기에서 나는 벌써 그렇게했다 나는 모든 것을 가지고있다 반짝이 패턴이 설치되어 있습니다

좋은! 지금 반짝이 효과 나는으로 시작합니다 새로운 패턴 조정 레이어 만들기 그리고 나는 반짝이 중 하나를 선택할 것이다 패턴은 이전에 설치되었습니다 선택하자 금 반짝임 패턴 보시다시피 전체 화면을 반짝이로 채 웁니다

패턴으로, 그래서 마스크를 선택하자 이 레이어를 눌러서 반전시킵니다 Ctrl + I 또는 COMMAND + I를 누릅니다 이것은 반짝이는 패턴을 숨기십시오 효과 나는 반짝임을 밝혀야 할 것이다

레이어 마스크에 페인팅하여 패턴 에 페인트 나는 반짝이 중 하나를 사용합니다 이전에 설치 한 브러쉬 다만 이것을 기억하십시오 : 레이어에 칠할 때 마스크, 흰색 계시 및 검정색 가죽 그래서 먼저 흰색을 선택하고 시작합니다 우리가 원하는 영역을 그려 반짝이 효과가 나타납니다

걱정 마세요 소녀의 눈을 가리고 싶다 나는 반짝이는 마스크의 마스크에서 일하고있다 패턴을 제거하면 내가 원하지 않는 반짝이 효과 나는 반짝이 브러쉬 설정을 조정할 수 있습니다

비트의 값을 낮추자 브러시 산란 괜찮아! 그래서, 분명히 나는 지금 너무 많은 반짝임과 효과가 없습니다 너무 현실적으로 보입니다 의 일부를 숨기 게 해주세요

회화에 의한 반짝이 효과 블랙을 사용하는 레이어 마스크 그런 다음 나는 빨리 내가 숨기고 싶은 분야를 지나가고 또 다른 눈을 위해서

그리고 조금 여기 잘 생각해 윤기 나는 사실을 더욱 향상시키기 위해 Photoshop 레이어 스타일을 반짝이 패턴 나는 두 번 클릭 할 것이다 레이어를 추가하고 그림자 효과를 추가합니다 설정

이 문제를 조금 후에 내가 가진거야 나는 반짝이를 만들 수있다 레벨을 추가하여 다소 강렬합니다 내가 설정 한 조정 레이어 클리핑 마스크입니다 레벨 수정하기 설정으로 반짝이가 밝아 지거나 더 어둡다

나는 이것이 꽤 좋게 보인다라고 생각한다 이제 우리 모델의 입술을 위해 비슷한,하지만 이번엔 내가 사용 에서 빨간색 반짝이 패턴 중 하나 팩 레벨 조정도 추가했습니다 레이어를 클리핑 마스크로 바꿔서 이제 입술에 반짝이는 것을 더 만들거나 덜 강렬합니다 좋은! 이제 반짝이는 효과가 거의 있습니다

완전한 나는 이제 몇 가지를 추가 할 것이다 끝내기 만하면 마무리가된다 더 현실적 먼저, 새로운 Ctrl + N 또는 COMMAND + N 키를 눌러 Mac의 이름을 밝히자

그런 다음 반짝이 브러쉬 중 하나를 선택하고 흰색으로 색을 그냥 만들어 보자 좀 더 작게 닦으세요

몇 개의 반짝이는 얼룩 여기 저기에 그 다음에 나는 이것을 향상시킬 것이다 글로우 레이어를 사용하여 점을 강조 표시합니다 스타일 이 레이어 스타일은 매우 만들어집니다

색상 오버레이를 흰색, 혼합 모드 사용 일반 100 % 불투명도 이것이 빛이기 때문에 입술에 레이어, 나는 붉은 색을 사용하고 있습니다 내부 및 외부 광선에 대한 실제로 두 개의 레이어를 만들었습니다 더 많은 것을 만들려고 노력하는 빛 현실적인 반짝이 효과

다음은 눈 모양을위한 반짝이 글로우 레이어 레이어 스타일의 유무에 관계없이 그만큼 이 레이어 스타일의 설정은 다음과 같습니다 입술에 반짝이는 빛과 비슷한, 하지만 이건 내가 황금색 황색을 사용 했어 내부 및 외부 광선에 대한 색상 당신은 다양한 효과를 시도 할 수 있습니다 반짝이는 브러쉬에서 반짝이는 브러쉬 팩 더 반짝이는 것처럼 보이게하기 메이크업 효과 나는 빈 레이어를 추가했다

원래 이미지 위에 오버레이에 블렌딩 모드 나는 부드러운 것을 선택한다 약 30 픽셀의 둥근 솔 밝은 황색을 선택하십시오 이제 너는 할 수있다 눈 주위에 황금빛 메이크업을 칠하십시오

반짝이 효과를 향상시킵니다 만들다 효과는 더욱 현실적이 될 것이다 지금까지 만들어진 모든 레이어의 첫 번째 그룹 그들을 선택하고 그들을 드래그하여 그룹 아이콘 위로 그런 다음 그룹에 가면, 레이어를 숨기고 선택된 마스크로 이미지> 적용으로 이동하십시오 이미지를 선택하고 확인을 누릅니다 이것은 마스크를 만든다

이미지 하이라이트에서 내가 돌아 가게 해줘 레이어 가시성이 다시 나타납니다 보시다시피 반짝이 효과는 훨씬 더 현실적으로 섞여 있지만, 조금 쌉니다 시든

마스크를 선택하면 이미지> 조정> 레벨로 이동하면됩니다 슬라이더를 반짝이 효과가 더 잘 보입니다 다시 보시다시피 둘 다 조정할 수 있습니다 하이라이트 및 그림자 마스크

나는 이것이 완벽하다고 생각한다! 반짝이 효과는 다음과 같이 표시됩니다 및 레이어 마스크없이 그리고 여기에 우리가 적용하기 전후의 초상화 Photoshop의 반짝이 효과

Using Photoshop Content Aware Scale to Extend a Panoramic Landscape

오늘 우리는 Photoshop 컨텐트 인식 스케일 도구를 사용하는 방법을 살펴보고 있습니다 이 화면과 같은 문제를 복구하려면 지금이 파노라마를 쐈어

최근에 스코틀랜드와 일출은 절대적으로 멋졌다 그러나 그것은하지 않는다 내가 태양을 볼 때 프레임의 중심에 있지 않을 때 내가 원하는 방식으로 나타납니다 내가 12 밀리미터 렌즈를 사용하고 있고 실제로 찍은 3 발 그 다음에 함께 꿰매어지고 실제로 썬에서 발생하지 않는 프레임 센터에 있지만 그것은 문제가되지 않았다 틀의 왼쪽에있는 무엇이라도 내가 거기에서 포함 할 수있는 것이 지금 그가 할 수있는 것 이것을 잘라서 프레임의 중앙으로 태양을 얻고, 나는 당신 주위에있는 것을 대략적으로 보았습니다

그것을 포함하고있는 프레임의 오른쪽에있는 요소들 그 대신에 내가하고 싶은 것을 그 메소드를 사용하고 싶지는 않습니다 이미지의 왼쪽은 태양이 중심에있는 것처럼 보입니다 프레임과 왼쪽 사이드가 지금 당신이 할 수있는 몇 가지 방법으로 나아 갔다 하지만 우리는 처음부터 규모 조절 도구에 대한 내용으로 시작하겠습니다 내가 할 수있는 것은 자르기 도구를 사용하여 이미지를 선택하면됩니다

캔버스를 왼쪽으로 늘리면 이미지 뒤에 캔버스를 확장 할 수 있습니다 그게 내 아들을 프레임 중앙으로 가져오고 우리가 여기까지 오는 것을 보아라 이제 이미지 뒤에 흰색 캔버스가 나타납니다 이제 캔버스를 확장하는 다른 방법은 실제로 캔버스 크기를 사용하는 것입니다 여기서 옵션은 캔버스에 실제로 이미지가 놓여 있다는 것입니다

당신은 이미지를 확장 할 수 있습니다 그렇지 않으면 실제로 캔버스를 확장 할 수 있습니다 이미지 이동은이 도구로 수행 할 수 있지만 Google은 이미 작물 도구로 할 일은 다음 번에 할 일이 아주 쉽습니다 난 그냥 내 레이어를 복제 할거야 그래서 당신이 사용하는 경우 명령 + J를 누르면됩니다 ctrl + J를 누른 다음 실제로 마키 도구를 사용할 것입니다 사각형 하나를 사용하고 사용하려는 이미지 영역을 선택하겠습니다

수리를 할 때이 순간을 본다면 실제로 이미지의 왼쪽에 있지만 나는 태양에서 별 폭발 주위에 머물렀다 태양과 물 속에있는이 반사 또한 나는 새로운 층에서 일하고있다 여기 내가 배경 레이어를 보존 할 수 있도록 만들었습니다 실제로 편집 메뉴 아래에있는 콘텐츠 인식 규모 도구로 이동하고 내 선택을 콘텐츠로 변환 할 콘텐츠 인식 규모를 선택하십시오 당신이 여기에있는 것을 보았다면 지금 스케일 할 수 없다

자물쇠를 채우기위한 옵션이다 잠금 해제를 클릭하면 여전히 어떤 이유로 화면 비율이 작동하지 않습니다 그래서 당신은 그것이 수평과 수직 모두를 조절한다는 것을 알게 될 것입니다 쉬운 수정 방법은 수평을 a로 설정하는 것입니다 너비가 새로운 백분율에 도달 한 백분율 나는 거기 버튼을 받아들이면 포토샵이 마법을 예약했습니다

그래서 나는 그것을 단지 선택 해제 할 것이고 당신이 볼 수있는 것은 실제로 좋은 것입니다 확장 기능을 해제하면 바위가 확장 된 것을 볼 수 있습니다 그리고 구름과 바다가 너무 길어서 이것들이 꽤 좋은 직업이되었습니다 그래서 사실 면밀히 살펴보고 100 %로 확대하면 안됩니다 왼쪽으로 스케일 나는 하늘이 절대적으로 멋져 보이는 것을 볼 수있다

그리고 Assis 찾고있는 Gert와 내가 언뜻 보면 바위에 내려갈 때 그들은 꽤나 나타난다 좋은 점은 있지만 사실 여기와 주변의 부드러움을 볼 수 있습니다 그래서 조금 더 자세하게 그 중 하나를 확대 해 보겠습니다 200 %이고 여기를 보면 실제로 왜곡되어있는 것을 볼 수 있습니다 그래서 그들은 여기에서하는 것처럼 바위가 더 이상 날카롭게 보이지 않습니다

왜곡은 실제로 여러 장소에서 일어났습니다 여기서 우리는 왜곡과 바위가있는 곳에서 잔디를 피우겠습니다 더 멀리 움직여 라 나는 어느 정도 그것을 여기의 바위에서 볼 수있다 이 콘텐츠로 스케일 도구가있는 곳으로 가져갈 수있는 한계 중 하나입니다

Photoshop은 실제로 좋은 느낌의 완벽한 확장을 만듭니다 배경을 깨끗하게하지만 바위가 프레임에 들어가있어 고생하고 있습니다 이미지를 확장하는 데 사용할 수있는 영역을 찾고 그가하려고하는 것이 세부 사항이 있다고 생각하지 않는 영역을 찾으십시오 자세한 내용은이 바위를 찾는 그것은 실수를하고있어 이제 해당 레이어의 이름을 변경하고 콘텐츠 인식 규모를 알려 드리겠습니다

나는 그것을 꺼놓을 것이고, 우리는 이것을 처음부터 반복 할 것이다 나는 처음부터 복제 할 것이다 레이어를 선택하고 영역을 사용하여 X로 영역을 선택할지 알게 될 것입니다 확장 프로그램에서 사용하고 싶습니다 이번에는 선택 도구로 선택합니다

제가 할 일은 전통적인 변환 도구를 사용하는 것입니다 내가 찾을 수있는 것을 편집하는 것은 변형이며 지금은 왜곡을 취할 것입니다 왜곡 옵션은 내가 할 수있게 해줄 수 있습니다 폭이 넓어지면서 대각선 왜곡이 생기거나 이 두 옵션을 사용하여 높이를 조정하거나 왼쪽을 사용하여 너비를 왜곡시킬 수 있습니다 이 옵션과 그게 내가 할거야 왜 지금은 왜곡이야 그걸 선택하겠습니다

이 사건에서 일어난 일은 선택이 일은 실제로 균등하게 왜곡 된 것입니다 전체 프레임에서 우리는 불행하게도 그 날짜를 확대 / 축소합니다 거기에 작은 가장자리가 있지만 걱정하지 않아도됩니다 우리가 쉽게자를 수 있습니다 우리가 전에했던 것처럼이 시간을 100 %로 보자

그리고 이번에는 바위가 보인다 더 날카로운 그리고 이쪽에 그들은 다시 예리하게 보이고 잔디는 또한 본다 자연적으로 그걸 확대하면 잔디가 200 %에 있음을 알 수 있습니다 멋지고 날카로운 바위는 여기에서 멋지고 날카 롭다 그리고 만일 우리가 우리가 마지막으로 가장 큰 문제를 보았던 곳에 왼쪽 프레임의 가장자리가 있습니다 실제로 좋고 예리하기 때문에 그 결과를 콘텐츠 인식 축척을 사용할 때 즉시 확인할 수있는 콘텐츠 인식 축척 이미지가 덜 왜곡되었지만 실제로는 왜곡이 생성됩니다

세부 사항이 없다고 생각하는 밴드 지금 당신은 저를 위해 잘 사용합니다 왜냐하면 저는 이런 이미지를 가지고 있습니다 여기에 확장 된 영역은 예리하게 유지하고 싶습니다 표준을 사용할 것입니다 변형 도구지만, 내가 바다와 하늘이었던 이미지를 가지고 있다면 이런 영역에서 나는 실제로 훌륭한 일을하기 때문에 규모를 착용하기 위해 내용을 사용하고있을 것입니다

하지만 두 가지 옵션 중 하나를 사용하면 이미지의 디테일이 그 작은 하얀 가장자리를 자르자 당신이 볼 수 있듯이 이제 우리는 Sun Bang으로 완성 된 이미지를 얻었습니다 센터와 그것이 절대적으로 훌륭한 파노라마 풍경이다 당신이 찾았 으면 좋겠다 그게 유용 할거야 난 너를 보았던 Robin Whalley 야

다음 번에 다른 비디오를 볼 시간이야

Replace the Sky in 2 minutes using Photoshop Libraries

(외국어로 말하기) -이 에피소드에서는 어떻게 사용할 수 있는지 보여 드리겠습니다 Photoshop의 라이브러리 모듈 사진에서 하늘을 바꿀 수 있습니다

(극적인 음악) (외국어로 말하기) 내 이름은 Serge Ramelli입니다 저는 놀라운 도시의 프랑스 사진 작가입니다 프랑스 파리 그리고 나는 2019 년에 2 개의 튜토리얼을 매주 만듭니다 매주 화요일과 금요일, 오전 9시 구독 버튼을 클릭하고, 종을 클릭하는 것을 잊지 말고, 매번 알림을받습니다

나는 무료 비디오를한다 나는 많은 무료 케이크를 제공하고있다 이 에피소드 내가 너에게 줄거야 내 가장 놀라운 하늘 다섯 설치 방법을 알려 드리겠습니다

Photoshop에서 사용하십시오 알았어 너희들에게 줄거야 놀라운 다섯 개의 하늘 내가 당신에게 줄 첫 번째는 아프리카 하늘이라고합니다

4200 만 화소, 아프리카에서 촬영 두 번째는 내가 너에게 줄거야 블루 골든 아워 세 번째는 블루 모닝입니다 네 번째는 Pink Golden Hour입니다

그리고 다음은 Warm Golden Hour입니다 이 모든 하늘은 4200 만 픽셀이고, 최고 품질의 하늘 이제 어떻게 할 수 있는지 보여 드리겠습니다 이것을 Photoshop의 Library에서 정리하십시오 하지만 먼저 하늘을 얻는 법

좋아요 자산을 얻으려면해야합니다 동영상 바로 아래에있는 링크를 클릭하면 그런 다음 이메일 주소를 입력하십시오 그런 다음 이름, 성, 비밀 번호를 만들고 붐! 당신은 안으로 들어가고, 당신은 브러쉬의 프리셋을 가지고 있습니다 보기를 클릭하면됩니다

소스 파일을 다운로드하십시오 자, 이미 회원이라면, 같은 링크를 클릭하면, 이메일 주소를 입력하고 무료 가입, 그리고 당신을 데려 갈거야 라이브러리에 추가하기 만하면됩니다 그것이 당신이해야 할 전부입니다 크리에이티브 클라우드 멤버인지 확인하십시오

둘, 포토샵에 갈 수 있는데, Photoshop CC에 관해서, 그리고 적어도 당신이 가지고 있는지 확인하십시오 이것이 작동하려면 Photoshop 2001 좋아, 일단 그렇게하면, 나는이 모든 사람들을 데려 갈거야 나는 오른쪽 클릭을 할 것이고, 포토샵 CC 2019에서 열어 보겠습니다

여기에 우리와 모든 하늘 Photoshop CC 2019에서 열려 있습니다 내가 너에게 제안하고자하는 것은 조직하는 것이다 라이브러리 모듈을 사용하여 하늘 그래서 이것은 라이브러리 모듈입니다 이것이 내가 하늘을 조직 한 방법입니다

그래서, 저는 기본적으로 여기에 많은 자산이 있습니다 이것은 포토샵 스카이 프리미엄 컬렉션, 그건 당신이 놀라운 제안과 함께 얻을 수 있습니다 링크는 동영상 아래에도 있습니다 당신은 내 파란 하늘, 나쁜 날씨의 하늘, 황금 시간, 은빛, 일광, 알았지? 당신은 그것을 한 번만 설정해야합니다 일단 그렇게하면 끌어서 놓기 만하면됩니다

당신의 사진에있는 하늘 정말 빠릅니다 너무 멋지다 나는 여기에 모든 자산을 가지고있다 나는 모든 나의 bokeh와 연결, 같은 생각, 나는 모든 렌즈 플레어, 눈 쟁반을 가지고있다

나는 모든 가벼운 연결 고리를 가지고있다 나는 끌어서 놓을 수 있습니다 그래서 새로운 라이브러리를 만들려고합니다 새 라이브러리를 만듭니다이 라이브러리를 클릭하십시오

스카이 서지라고 부를거야 알았지? 몹시 떠들어 대다 그리고 이제, 당신이해야 할 일은, 당신이 열었 기 때문에, 당신은 이동 도구를 가지고, 당신은 하늘을 클릭하고 여기를 드래그 앤 드롭하십시오 그리고 그것을로드 할 것입니다 Adobe의 클라우드, 그리고 거기에있을 것입니다

Photoshop, After Effects, Premiere 용, 전체 Creative Cloud Suite 용 iPhone의 앱에서도 마찬가지입니다 좋아요, 지금은 이걸로 파일을 닫을 수 있습니다 닫기 내가 다음 걸릴 수 드래그 앤 드롭, 나는 모든 하늘을 위해 그것을 정말로 빨리 할 것입니다

(극적인 음악) 그리고 짜잔! 모든 하늘이 여기 있습니다 그러나 지금은 Ungrouped라고합니다 그럼 네가 원한다고 해보자 너의 자신의 하늘을 모으기 내가해야 할 일은 그룹을 만드는 것입니다

나는 그것이 더 좋다라고 생각한다 첫 번째 그룹은 내가 부르겠다 예를 들어 전화 할게, 선셋 괜찮아 그런 다음 다른 그룹을 만들겠습니다

이 아이콘에서 여기를 클릭하여 그룹을 만들 수 있습니다 이걸 내가 만들거야, Blue Hour 그리고 나서 다른 그룹을 만들겠습니다 황금 시간이라고하겠습니다 골든 아워

알았어, 그럼 나는 일몰 만 취할 수있어 석양에 넣으십시오 나는 이것을 가져갈 수있다 그리고 이것은 더 많다 실제로, 이것은 황금 시간이었다

이것은 더 푸른 시간입니다 그리고 이것은 더 푸른 시간이었다 그리고이 하나, 당신은 정리할 수 있고, 당신은 당신 자신을 추가하십시오, 당신은 내 것을 구입할 수 있습니다, 네가하고 싶은게 뭐든간에 이 것들, 나는 너에게 자유를 주겠다 그래서 당신은 놀 수 있습니다

그리고 어떻게 사용하는지 보여 드리겠습니다 그래서, 나는 여기있다 나는이 아름다운 사진을 가지고있다 에펠 탑 그리고, 나는 더 나은 하늘이 있었으면 좋겠어

나는이 하늘을 끌어 놓을 수있다 이제는 작은 물체처럼 보일 것입니다 그래서, 잠시만 옆으로 치자 내가 할 수있는 일은, 음, 작은 물체이기 때문에, 나는 그것을 훨씬 더 크게 만들 예정입니다 그리고 하늘은 정말 잘 확장 할 수 있습니다

특히 그들이 100 ISO에서 촬영 한 경우, 이것은 이러한 것들의 경우입니다 그리고 기본적으로, 여기에 넣을 것입니다 어쩌면이 빛이 여기에 있기를 바랍니다 좋아, 처음에는 이상하게 보일거야 그러나 그것은 제가 좋아하는이 기법을 가지고 있습니다

나는 그 층을 복제 할거야 Command + T를 누르고 마우스 오른쪽 버튼을 클릭하고 세로로 뒤집습니다 그런 다음 Shift 키를 누르고 있습니다 너는이 하늘의 완벽한 거울을 만든다 좋구나? 엔터 키를 치시오

다음으로, 저는이 두 가지 하늘을 가져갈 것입니다 마우스 오른쪽 버튼을 클릭하고 레이어를 병합합니다 좋아,이 비디오를 볼 수있어 내가 너 한테 너무 빠르면 그리고 이제 병합되었습니다

이것을 곱하기에 넣을 것입니다 그러나 처음에는 정말 이상하게 보일 것입니다 흥미로운 일이지만, 이상하게 들리지만, 구름의 일부를 볼 수 있기 때문에 건물과 모든 것에 그래서, 내가 할 일은 내가 L을 눌러야한다는거야

올가미 도구 용 깃털이 약 5 픽셀인지 확인하십시오 별로 중요하지 않습니다 그리고 저는 여기서 매우 어려운 선택을 할 것입니다 건물 주변, 그리고 사진의 나머지 부분은 여기에 있습니다

정말 거친 선택입니다 2 초가 걸립니다 어쩌면 조금 더 커 보자 그래서 우리는 이런 종류의 선택을했습니다 정말 정확하지 않다면 괜찮습니다

Shift 키를 누른 채로 추가 할 수 있습니다 원한다면 더 깨끗하게 만드십시오 좋아, 이제 나는 거기서 좋은 선택을했다 그런 다음 필터로 이동합니다 Blur, Gaussian Blur, 나는 Gaussian을 많이 할 것입니다

그래서, 당신은 적어도 100 픽셀의 가우스입니다 135와 같이 조금 더할까요? 확인 해봐 전에는 모든 구름을 볼 수있는 방법을 알고 있습니까? 그리고 나서, 우리는 색만 남겨 둡니다 정말 멋진 기술입니다 그러나 우리는 이것을 조금 더 취할 것입니다, 얘들 아, 왜냐하면 우리는 그것을 정말로 현실적으로 만들고 싶기 때문입니다

명령을 취소하려면 + D를 누르십시오 다음으로 마스크를 착용하고 있습니까? 솔을 가지고, 당신의 솔이 아주 부드럽다는 것을 확인하고십시오, 그래서 제로에 장치하십시오 검은 색이 앞으로의 색인지 확인하십시오 불투명도가 약 20 %인지 확인하십시오 Alt 키와 Control 키를 사용할 수 있습니다

브러시를 더 크게 만들 수 있습니다 그리고 저는 큰 붓을 가져갈 것입니다 검은 색을 전진 색으로, 이 하늘 대체물 몇 개를 지울거야 너무 명백한 곳인 건물에 그리고 하늘의 대부분을 여기에두고, 어쩌면 여기, 여기 색깔의 일부를 지울 수 있습니다 너가 너무 많이 지워 버리면 너는 좋아, 오, 아니,하지만 나는 좋아해

조금 좋아해 비 네트 효과, X 키를 누르면 다시 브러시를하면 다시 가져 오게됩니다 그리고 이렇게하면 하늘을 정말로 빨리 대체 할 수있었습니다 다른 예를 보여 드리겠습니다 이것은 내가 한 아침 샷이다

그래서 다시 걸릴거야 내가 너희에게주는이 하늘들, 나는 푸른 시간의 하늘을 밟을 것이다 왜냐하면 이것은 실제로 아침 하늘 이었기 때문입니다 그래서 아침에도 푸른 시간이 있습니다 그리고 나는 그것을 넣을거야, 너 그거 알아? 나는 그것을 먼저 뒤집을 것이고, 원본을 뒤집을 것이고, 그래서 우리는 여기 빨간색을 가지고 있습니다

그리고 내가 지평선에 바로 놓을거야 알았지? 알았어, 난 엔터를 눌러 같은 것은 여기에서 레이어를 복제합니다 Command + T, 뒤집기 수직 나는이 막대기 하나를 만들거야, 그것이 실제로 잘 정렬되어 있는지 확인하십시오

엔터 키를 치시오 같은 생각이야 두 가지를 모두 선택하고 마우스 오른쪽 버튼으로 클릭하고 병합합니다 그것은 동일한 작업 흐름입니다 그리고 나서 이것을 곱하기 모드로 바꿀 것입니다

그리고 이것에, 빨리 가기 위하여, 더 나은 선택을 얻으십시오 우리에게는 매우 깨끗한 하늘이 있기 때문에, 빠른 선택 도구를 사용할 것입니다 여기 하늘을 정말로, 정말로 빨리 선택하십시오 내 선택을 뒤집을거야 하단 만 선택됩니다

나는 하늘로 돌아갈거야 필터, 흐림, 가우시안 블러로 간다 같은 값, 135 확인 해봐 전에 모든 구름을 볼 수 있습니다

모든 것이 정말 이상합니다 후에, 우리는 단지 색깔을 얻는다, 알 겠지? 그런 다음 Command + D 키를 눌러 실행 취소하십시오 마스크를 추가 할 준비가되었습니다 붓을 들고 그냥, 알다시피, 일부 하늘 효과를 닦아 내라 그건, 오, 검은 색이 당신의 전진 색인지 확인하십시오

그렇지 않으면 작동하지 않을 것입니다 그리고 나는 단지 버리고 싶다 여기 하늘 일부가 너무 분명하지 않습니다 그러나 당신은 20의 붓으로 그것을해야합니다 블렌드를 사용하기 때문에 이것을보십시오

하늘이 완전히 섞여 있습니다 후광이 보이지 않는다 그것은 정말 잘 끝났습니다 나도 때때로 말할 수 없어 내가 하늘을 바꿨 든 그렇지 않든, 너무 많이, 너무 좋아

바로 하늘을 사용하는지 확인해야합니다 또한 전체 불투명도를 낮출 수 있습니다 그래서 그것은 당신의 얼굴에 그다지 중요하지 않습니다 전 후 전 후

좋아, 마지막 예, 너희들이 굉장하기 때문에 다시 아프리카에서 촬영 한 놀라운 사진입니다 나는 아프리카 하늘을 가져갈거야, 그리고 나는 똑같은 일을 다시 할거야 항상 같은 단계입니다 1 단계, 하늘을 수평선에 배치하십시오

좋은데, 알았지? 엔터 키를 치시오 하늘을 복제하십시오 Command + T를 누릅니다 수직 뒤집기 Shift 키를 누르고 있는지 확인하십시오

당신이 끌고있을 때, 당신은 옆으로 가지 않을 것입니다 정확하게 반영되도록하십시오 엔터 키를 치시오 마우스 오른쪽 버튼으로 클릭하고 레이어를 병합합니다 곱하기 모드로 전환하십시오

여기 같은 일, 거친 선택 빠른 선택 도구를 사용하여 하늘의 이런 깨끗한 하늘이 있다면 그래서, 그것은 단지 흰색을 선택할 것입니다 선택 영역으로 이동하여 선택 영역을 바꿉니다 하늘로 돌아 가면 사용할 수 있습니다 우리가 전에했던 것과 같은 가치

필터로 가면 여러 번 해봤지만, 가우스 흐림 그것은 가우시안 블러 137 값으로 갈 것입니다 그리고 나갈거야 우리는이 작은 구름을 여기에서 봅니다, 붐! 색상 만 얻으면 색상 만 얻습니다 알았어, Command + D는 실행 취소, 마스크 추가, 당신의 칫솔을 가지고, 그 중 일부를 지우십시오

브러시가 여기 검은 색인지 확인하십시오 와 20 %를 사용하면 훨씬 더 섞일 수 있습니다 하늘 일부를 지우십시오 그리고, 나는 훨씬 더 많은 일을 할 것입니다 이 사진은 일반적인 생각입니다

알았어, 얘들 아, 하늘을 다운로드하고, 내가 너에게 보여준 것처럼 도서관에서 정리해 크리 에이 티브 클라우드 회원이라면 재미있을 것입니다 좋아, 너희들이 이걸 좋아했으면 좋겠어 네가 한 일이라면 조금 줘라 사랑, 같은 버튼을 클릭, 구독, 다른 에피소드에서 보자

How to Simulate Film Grain Using the Photoshop Camera RAW Filter

안녕하세요 저는 Robin Whalley입니다 오늘 Lenscraft에 오신 것을 환영합니다

시뮬레이션하는 방법을 설명하는 두 개의 동영상 필름 그레인이 필요하면 Photoshop을 사용하십시오 필름 그레인을 빠르고 쉽게 추가 할 수있는 방법 이게 너를위한 비디오 야 나는이 이미지로 시작하고있다 우리가 하늘에 곡식과 컬러 이미지가 변환 된 나무 RAW 파일에서 곡선을 추가했습니다

레이어 및 또한 흑백 포토샵의 조정 레이어이지만 어떤 곡식도 추가하지 않았다 이 이미지에 그레인을 추가하는 가장 쉬운 방법 Photoshop Camera RAW 필터를 사용 중입니다 이미 익숙한 것일 수도 있습니다 카메라 RAW 파일을 RAW 파일로 변환 이미지에서 사용할 수도 있지만 이미 Photoshop 내에서 RAW 파일을 가장 먼저 변환 한 해야할 일은이 스탬프 레이어를 만드는 것입니다 다른 모든 레이어를 레이어의 맨 위에있는 새 레이어 창 상단 레이어를 클릭하면됩니다

레이어 창에서 shift option 명령을 누르고 E를 누르십시오 키보드에서 새 스탬프를 볼 수 있습니다 레이어 창의 맨 위에있는 레이어 이 픽셀 기반 레이어이므로 필터 조정을 레이어에서 선택한 레이어로 레이어 창에서 카메라를 클릭 할 수 있습니다 RAW 필터는 필터 메뉴에 있습니다 백 퍼센트로 확대 배율을 판단 할 수 있도록 곡물 효과 여기에서 효과 탭을 선택하십시오

곡물 조정 컨트롤 내가 간다 슬라이더의 양을 늘리려면 60 곡물 크기를 조정할 수 있습니다 내가 알면 알 수있는 이미지에 맞게 곡물 크기를 너무 크게 늘린다 이미지를 흐려지기 시작합니다 거칠기 설정을 높이면 도움이됩니다

필름 그레인처럼 보이게하는 효과 한번은 효과가 좋았을 때 적용하려면 확인을 클릭하십시오 적용됩니다 그레인 효과가 직접 레이어에 우리가 당신을 창조 한 레이어의 불투명도뿐만 아니라 효과를 켜고 끄다 이 접근법은 우리가 할 수 없다는 것입니다 곡물 효과를 더 조정하면 당신이 피할 수있는 권리가 없다

이것은 매우 쉽게 스마트 필터로 조정 해 보겠습니다 너 먼저 이걸하는 법을 내가 갈거야 방금 만든 레이어를 삭제하고 그 다음 나는 교대를 사용하여 그것을 재현 할 것이다 옵션 명령 + E 단축키 전에 Camera RAW 필터를 적용하기 전에 스마트 용 레이어를 변환하려고합니다 필터 메뉴를 사용하는 필터 신청할 것 Camera Raw 필터를 그대로 레이어에 추가합니다

전에 했어 Camera Raw 필터가 나타납니다 레이어 아래의 스마트 필터로 지금 Camera Raw 필터를 두 번 클릭하십시오 다시 열리면 여전히 액세스 할 수 있습니다 이전에 적용한 효과 지금 할 수있다

이것들은 내가 원했던 때와 내가 그 때이다 완료되면 클릭 할 수 있습니다 전환 할 수도 있습니다 Camera Raw 필터를 껐다가 다시 켜십시오 다시 레이어 창에서 조정 이것이 전체 레이어 불투명도 아마도 가장 쉽고 빠른 방법 검은 색에 대한 그레인 효과를 시뮬레이트합니다

다른 비디오의 흰색 이미지를 보다 복잡한 접근 방식을 설명하지만 그것은 당신에게 더 큰 통제권을줍니다 나는 Robin Whalley입니다 당신은 렌즈 크래프트를 보았습니다 너 다음 비디오에서 너

Wall Photo Editing Like Danish Zehan Using Free App Gimp | Photoshop Alternative

안녕하세요 친구 이 비디오에서이 사진을 사용하고 있습니다 이 사진은 아래 설명에서 다운로드 할 수 있습니다

이제 새 파일을 만듭니다 이 파일의 크기는 너비 2720, 높이는 3590입니다 이 사진을 새로 만든 파일로 변환해야합니다 이 아이콘을 드래그하여 새 파일로 드래그하십시오 이제 이미지 크기를 늘려야합니다

크기 조정 도구 (Shift + S)를 선택하고 이미지 크기를 늘리십시오 나는이 지역이 필요 없다 나는 그것을 먹고있다 그것을 위해 자르기 도구를 선택하고 제거하십시오 이런 방식으로 직사각형을 그리기 위해 자르기 도구 영역이 필요하지 않습니다

제거하기 전에 레이어 알파 채널에 있는지 확인해야합니다 1000 알파 채널을 알파 채널로 변경해야합니다 이제 수정 및 지우기 클릭으로 이동하면 선택한 영역이 선택됩니다 또는 키보드의 삭제 버튼이 제거됩니다 이제 선택하여 없음을 클릭하십시오

또는 Shift + Ctrl + A를 누르면 버튼이 눌려 있습니다 이제 레이어로 이동하여 레이어로 이미지 크기를 클릭합니다 그러면 레이어가 레이어 외부의 일부가됩니다 또는이 자르기 도구를 사용하여 바깥 부분을 제거 할 수 있습니다 이제 이미지 크기를 늘려야합니다

이제 우리 모델의 배경을 제거하십시오 모델의 배경을 제거하기 위해 경로 도구를 선택했습니다 경로 도구를 사용하지 않으면 YouTube의 일부 동영상을보십시오

Batch Photo Editing using Photoshop Action (Lesson 49)

안녕하세요 시청자! 나는 Rakib입니다 이 비디오에서는 Photoshop에서 작업을 만들고 일괄 편집을 수행하는 방법을 보여줍니다

기본적으로 동작은 일부 명령 또는 효과의 조합입니다 즉, 많은 조정을하고 이미지에 몇 가지 효과를 적용하면 그리고이 모든 것을 다른 많은 이미지로 저장하고 싶다면이 모든 변화를 작업으로 저장할 수 있습니다 나중에 사용하십시오 작업으로 변경 사항을 한 번에 수동으로 수행 할 수 있습니다 많은 수의 다른 이미지에 똑같은 것을 적용하면 그래서 많은 시간을 절약 할 수 있습니다 그럼 우리가 어떻게 행동을 만들 수 있는지 봅시다

먼저 액션 패널을 보겠습니다 여기에서 찾을 수 없다면 다음을 수행 할 수 있습니다 : 창 및 여기에서 작업 선택 그러면 나타납니다 이 기본 동작은 여기에서 볼 수 있습니다 또한 몇 가지 작업이 포함되어 있습니다 그러나 우리는 우리 자신을 창조 할 것이다

먼저 여기를 클릭하여 세트를 만들어야합니다 이름을 바꿀 수 있습니다 나는 그것을 세트 1로 유지할 것이다 세트는 조치의 컨테이너입니다 이제 우리는 행동을 취할 것입니다

여기에서 '새 작업 만들기'버튼을 클릭하면이 상자가 나타납니다 당신이 할 일에 따라 이름을 지어야합니다 세트는 우리가 액션을 생성하는 세트가 될 것입니다 그래서이 경우 Set 1입니다 여러 세트가있는 경우이 새로운 조치를 작성하려는 세트를 선택할 수 있습니다

기능 키는 키보드 바로 가기로 작동합니다 이 액션 패널에 와야합니다 액션 선택 재생 버튼을 눌러 시작하십시오 또는이 기능 키를 사용하여 즉시 활성화 할 수 있습니다 그리고 이전에이 기능 키를 할당 한 경우 Ctrl 또는 Shift를 누르거나 둘 다를 추가 할 수 있습니다

그리고이 작업을위한 색상을 선택할 수 있습니다 이 특정 작업을 정렬하는 데 도움이 될 수 있습니다 none을 선택하고 Shift와 Ctrl을 선택 해제합니다 레코드를 클릭합니다 이제는 우리가 적용 할 변경 사항이나 명령을 기록 할 것입니다

조정 레이어를 추가해 보겠습니다 색조 / 채도 다른 조정 레이어를 추가합시다 그래서 우리는 방금 2 개의 조정 또는 2 개의 변경을했습니다 이제이 모든 변경 사항이이 작업에 기록 된 것을 볼 수 있습니다 이제 녹음을 중지하겠습니다

우리의 행동이 만들어집니다 이제 우리는 다른 이미지에서이 작업을 사용할 수 있습니다 우리가이 행동을 적용 할 때 똑같은 효과 나 변화가 그 이미지에 적용될 것입니다 여기 다른 이미지가 있습니다 이 작업을 선택하고 재생 버튼을 누르면 클릭 한 번으로 변경 사항을 적용 할 수 있습니다

그것이 바로 행동입니다 한 작업에 많은 작업을 저장하고 많은 수의 이미지에 적용 할 수 있습니다 시간을 절약 할 수 있습니다 마찬가지로 F2 키를 누르면 같은 일을합니다 따라서 이런 식으로 수백 개의 이미지를 삽입하고 액션을 적용하면 수동으로 저장하면 많은 시간이 걸립니다

따라서 배치 이미지 편집을 위해 이러한 작업을 자동화하고 시간을 절약 할 수 있습니다 우리가 어떻게 할 수 있는지 보자 여기에 우리의 행동이 있습니다 4 단계를 볼 수 있습니다 어떤 단계를 제거하려면 해당 단계를 선택하고이 휴지통 아이콘을 클릭하여 제거하십시오

마찬가지로 단계를 추가 할 수 있습니다 이를 위해 여기서 마지막 단계를 선택하고 녹음 버튼을 다시 클릭합니다 그런 다음 파일 / 다른 이름으로 저장으로 이동합니다 원본 이미지를 바꾸지 않으려면 추가 문자가 추가됩니다 품질을 '높음'으로 유지하고 저장합니다

그래서 우리는이 작업에 '저장'단계를 추가했습니다 이제이 행동은 변화를 만들뿐만 아니라 그 후에 그것을 보존 할 것입니다 정지 버튼을 눌러 봅시다 이 이미지 파일을 닫으십시오 또한 방금 편집하고 저장 한 이미지를 제거합니다

이제이 원본 폴더에서 10 개의 이미지를 볼 수 있습니다 대상 폴더가 비어 있습니다 원본 폴더의 10 개 이미지를 편집하여 대상 폴더에 저장합니다 Photoshop을 사용하여 전체 프로세스를 자동화하는 방법에 대해 알아 보겠습니다 이동 : 파일 / 자동화 / 배치 여기에서 우리는 적용 할 행동을 선택합니다

Set is : Set1 Action : 방금 만든 액션 1 출처 : 폴더 소스 디렉토리를 선택하려면 여기를 클릭하십시오 이 '소스'폴더는 소스 디렉토리입니다 OK를 클릭하자 방금 출처를 설정했습니다

이제 목적지를 설정해야합니다 대상 : 폴더 대상 디렉토리의 경우이 폴더 '대상'을 선택합니다 'Override Action' 'Commands'로 저장 체크하지 않으면 체크해야합니다 "다른 이름으로 저장"명령을 사용하여 이미지를 저장하면 이미지 품질을 선택하는 상자가 나타납니다 이 옵션을 선택하면 현재 설정을 따르지 않고이 상자가 표시되지 않습니다

이 과정에서 이미지를 저장합니다 이 설정이 완료되면 확인을 클릭합니다 이제 Photoshop이 자동으로 전체 프로세스를 수행하는 것을 볼 수 있습니다 이제 대상 폴더를 확인하면 여기에서 편집 된 모든 이미지를 볼 수 있습니다 그리고 우리가 액션에 기록한 것과 정확히 같은 변화라는 것을 알 수 있습니다

따라서 이런 식으로 Photoshop 작업을 사용하여 배치 이미지 편집을 수행 할 수 있습니다 그래서 그게 전부입니다 Photoshop Actions를 사용하여 많은 시간을 절약 할 수 있기를 바랍니다 이 비디오가 마음에 드시면 엄지 손가락을 올려 공유하십시오 이와 같은 더 많은 동영상을 보려면이 채널을 구독 할 수 있습니다

다음 비디오에서 만나요 지켜봐 줘서 고마워